Dandandin.net - English   Dandandin.it - Japanese

Recentemente ho installato Windows XP SP0 (la prima edizione, risalente al 2001).

Sono rimasto shockato a vedere quanto si sia evoluto, senza che noi ce ne accorgessimo. Per esempio, il Wi-fi non è supportato, così come il mio mouse bluetooth: l'installazione dice che vuole avere XP SP3 e non continua.

E quindi, una volta finito di installare, sono rimasto "appiedato", solo la tastiera funzionava.

Ma tanto basta fare Windows Update per risolvere il problema, no?

Ti piacerebbe! Ti dice che adesso è necessario XP SP3 per usarlo!

Navigo nel menu con la tastiera e dopo 10 minuti di complicazioni e centinaia di pressioni del tasto TAB, riesco a trovare XP SP3 su Google (provate ad andare su internet senza mouse: non è così facile).

Installiamolo:

Ops! Per installare XP SP3 serve XP SP1! Scarichiamolo! Eccolo qua. Peccato che il setup non funzioni, non riesce a scaricare il pacchetto dell'aggiornamento!

Continuo a Googlare, e finalmente trovo il pacchetto di rete sul sito Microsoft, ma quando clicco download:

È ora di aggiornare il tuo browser! Internet Explorer 6 non va bene, ti serve l'8. Scommetto che però quando vado ad installare l'8 mi dirà che è necessario installare prima XP SP2, quindi mi metto a cercare tra tutti i miei CD, un update che mi aveva spedito la Microsoft quando la gente ancora aveva i modem a 56k e per scaricare una bestia come XP SP2 ci sarebbe voluta una vita:

Meno male che l'ho ritrovato! Adesso posso installare XP SP2, poi XP SP3, così finalmente posso usare il mio mouse bluetooth, e finire di installare le centinaia di aggiornamenti mancanti... che dite, per stasera avrò finito?


Statistiche

  • Interventi (357)